Xpra: Ticket #712: server is not responding

Server OS : Ubuntu 12.04 Client OS : Windows 7

I tried display info in server with "xpra info", but can't get anything. At bug report tool, server info is not available.

Mon, 13 Oct 2014 07:24:25 GMT - peterlong0210: attachment set

Mon, 13 Oct 2014 07:28:20 GMT - Antoine Martin: owner changed

You're not specifying which version is running on the server since xpra info is missing.

I also need more details on how to reproduce the bug. Which applications were running, for how long, etc.. Capturing xpra info before the server hangs would answer some of that.

Also, does the problem occur if you disable speaker and clipboard?

Mon, 13 Oct 2014 08:31:25 GMT - onlyjob: cc set

Mon, 13 Oct 2014 09:48:48 GMT - peterlong0210:

@totaam: Server and client are running xpra 0.14-8.1 I run xterm, nautilus, writer. And use nautilus to copy&paste some data. I use also clipboard from writer(xpra) to notepad(windows client) and vice versa. Time used before the server hangs ~30 minutes - 1hour. After (disable speaker & clipboard) or (disable speaker only), the problem doesn't occur ( or maybe not yet occur).

Mon, 13 Oct 2014 09:50:43 GMT - peterlong0210: attachment set

Mon, 27 Oct 2014 19:22:05 GMT - Antoine Martin: status changed; resolution set

I believe this is a duplicate of #669, will follow up there. Closing.

Sat, 23 Jan 2021 05:03:44 GMT - migration script:

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/712